Once a day all graphs stop reporting for 1 (5 min) interval

Post general support questions here that do not specifically fall into the Linux or Windows categories.

Moderators: Moderators, Developers

Post Reply
Author
Message
dmoney
Posts: 4
Joined: Wed Feb 27, 2019 9:40 am

Once a day all graphs stop reporting for 1 (5 min) interval

#1 Post by dmoney » Thu Mar 21, 2019 9:28 am

So every day at 1200 EST all graphs go blank. I have just turned on high level logging but was wondering if there is anything I should be looking at besides this. This cacti build is new I migrated and old server from 0.8.8a to 1.1.38 on a new server. Everything has been working good except for this small issue. I will include a screenshot but its not limited to just these graphs its all of them. Please let me know if there is any log files that can be checked.
Attachments
Screen Shot 2019-03-21 at 8.21.13 AM.png
I chopped the switch names and port numbers off thats why it may look a little strange, but the drop at 1200 is what is important.
Screen Shot 2019-03-21 at 8.21.13 AM.png (808.94 KiB) Viewed 388 times

netniV
Cacti Guru User
Posts: 2803
Joined: Sun Aug 27, 2017 12:05 am

Re: Once a day all graphs stop reporting for 1 (5 min) inter

#2 Post by netniV » Thu Mar 21, 2019 10:19 am

Check for overrunning processes and valuese that exceed the maximum of the data files.

dmoney
Posts: 4
Joined: Wed Feb 27, 2019 9:40 am

Re: Once a day all graphs stop reporting for 1 (5 min) inter

#3 Post by dmoney » Mon Mar 25, 2019 10:44 am

netniV wrote:Check for overrunning processes and valuese that exceed the maximum of the data files.
Thank you for the response. I do not see any process overrunning or values exceeded, however in the logs I see this error. The system show this same error everyday at 1215 EST and the next poll completes without issue. Any ideas? I see some poeple on the fourm had this issue with 0.8.8 which is what I upgraded from. Thank you.
Attachments
Screen Shot 2019-03-25 at 8.38.07 AM.png
Screen Shot 2019-03-25 at 8.38.07 AM.png (251.03 KiB) Viewed 374 times

dmoney
Posts: 4
Joined: Wed Feb 27, 2019 9:40 am

Re: Once a day all graphs stop reporting for 1 (5 min) inter

#4 Post by dmoney » Wed Mar 27, 2019 8:45 am

Any help here guys, thanks again!

blchrishenn
Posts: 3
Joined: Wed Mar 27, 2019 9:48 am

Re: Once a day all graphs stop reporting for 1 (5 min) inter

#5 Post by blchrishenn » Thu Mar 28, 2019 7:26 am

Any update on this?

blchrishenn
Posts: 3
Joined: Wed Mar 27, 2019 9:48 am

Re: Once a day all graphs stop reporting for 1 (5 min) inter

#6 Post by blchrishenn » Mon Apr 01, 2019 9:15 am

I'm taking this over for dmoney, is there anything else you need to troubleshoot this?

blchrishenn
Posts: 3
Joined: Wed Mar 27, 2019 9:48 am

Re: Once a day all graphs stop reporting for 1 (5 min) inter

#7 Post by blchrishenn » Thu May 02, 2019 7:30 am

Please let me know if anyone has had a chance to look at this.

Post Reply